Commit f499a727 authored by mjg226's avatar mjg226
Browse files

added use of CL_USE_DEPRECATED_OPENCL_1_2_APIS which allows compatiability with OpenCL version 3+

parent f1c697fd
......@@ -40,6 +40,9 @@ THE SOFTWARE.
#define CL_USE_DEPRECATED_OPENCL_1_1_APIS
#define __CL_ENABLE_EXCEPTIONS
#define USE_CL_DEVICE_FISSION
#define CL_USE_DEPRECATED_OPENCL_1_2_APIS
#include<CL/cl.hpp>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment